Μετάβαση στο κύριο περιεχόμενο

Πώς να δημιουργήσετε ένα σύστημα αξιολόγησης πέντε αστέρων στο Excel; 

Στην κανονική μας ζωντανή, συνήθως εφαρμόζουμε τις αξιολογήσεις πέντε αστέρων για να κρίνουμε τις αξιολογήσεις προϊόντων ή την ικανοποίηση των πελατών, όπως φαίνεται στο παρακάτω στιγμιότυπο οθόνης, αλλά, πώς θα μπορούσατε να δημιουργήσετε ένα σύστημα αξιολόγησης πέντε αστέρων στο φύλλο εργασίας του Excel;

Δημιουργήστε ένα σύστημα αξιολόγησης πέντε αστέρων με μορφοποίηση υπό όρους στο Excel


Δημιουργήστε ένα σύστημα αξιολόγησης πέντε αστέρων με μορφοποίηση υπό όρους στο Excel

Στο Excel, το Μορφοποίηση υπό όρους Η λειτουργία μπορεί να σας βοηθήσει να δημιουργήσετε γρήγορα μια απλή βαθμολογία πέντε αστέρων, ακολουθήστε τα παρακάτω βήματα:

1. Πληκτρολογήστε τους αριθμούς από το 1 έως το 5 στις στήλες δίπλα στα δεδομένα σας, όπως φαίνεται το ακόλουθο στιγμιότυπο οθόνης:

2. Στη συνέχεια, εισαγάγετε αυτόν τον τύπο: =IF(C$1<=$B3,1,IF(ROUNDUP($B3,0)=C$1,MOD($B3,1),0)) στο κελί C3 και σύρετε τη λαβή πλήρωσης προς τα κάτω στα κελιά που θέλετε να συμπληρώσετε αυτόν τον τύπο, δείτε το στιγμιότυπο οθόνης:

Note: Στον παραπάνω τύπο, B3 είναι το κελί περιέχει τον αριθμό βαθμολογίας και C1 είναι το πρώτο κελί αριθμού που έχετε εισαγάγει στο βήμα 1.

3. Και συνεχίστε να σύρετε τη λαβή πλήρωσης στα δεξιά κελιά που θέλετε να εφαρμόσετε αυτόν τον τύπο, θα λάβετε το ακόλουθο αποτέλεσμα, δείτε το στιγμιότυπο οθόνης:

4. Επιλέξτε τα κελιά τύπου και, στη συνέχεια, κάντε κλικ στο Home > Μορφοποίηση υπό όρους > Νέος κανόνας, δείτε το στιγμιότυπο οθόνης:

5. Στο αναδυόμενο Νέος κανόνας μορφοποίησης πλαίσιο διαλόγου, κάντε τις ακόλουθες λειτουργίες:

(1.) Κάντε κλικ Μορφοποιήστε όλα τα κελιά με βάση τις τιμές τους στο Επιλέξτε έναν τύπο κανόνα πλαίσιο λίστας;

(2.) Στο Μορφή στυλ αναπτυσσόμενη λίστα, επιλέξτε Σετ εικονιδίων επιλογή;

(3.) Επιλέξτε 3 Stars εικονίδιο από το Στυλ εικονιδίου αναπτυσσόμενη λίστα

(4.) Ελέγξτε το Εμφάνιση μόνο εικονιδίου επιλογή;

(5.) Στην ενότητα κανόνων, εισάγετε 1 και 0.5 χωριστά στο αξία πλαίσιο κειμένου και οι δύο επιλέγουν αριθμός από το Χαρακτηριστικά αναπτυσσόμενες λίστες.

6. Στη συνέχεια κάντε κλικ στο κουμπί OK κουμπί, οι βαθμολογίες πέντε αστέρων έχουν εισαχθεί στα κελιά, δείτε το στιγμιότυπο οθόνης:

Τα καλύτερα εργαλεία παραγωγικότητας γραφείου

Δημοφιλή χαρακτηριστικά: Εύρεση, επισήμανση ή αναγνώριση διπλότυπων   |  Διαγραφή κενών γραμμών   |  Συνδυάστε στήλες ή κελιά χωρίς απώλεια δεδομένων   |   Γύρος χωρίς φόρμουλα ...
Σούπερ Αναζήτηση: VLookup πολλαπλών κριτηρίων    VLookup πολλαπλών τιμών  |   VLookup σε πολλά φύλλα   |   Ασαφής αναζήτηση ....
Σύνθετη αναπτυσσόμενη λίστα: Γρήγορη δημιουργία αναπτυσσόμενης λίστας   |  Εξαρτημένη αναπτυσσόμενη λίστα   |  Πολλαπλή αναπτυσσόμενη λίστα ....
Διαχειριστής στήλης: Προσθέστε έναν συγκεκριμένο αριθμό στηλών  |  Μετακίνηση στηλών  |  Εναλλαγή κατάστασης ορατότητας κρυφών στηλών  |  Συγκρίνετε εύρη και στήλες ...
Επιλεγμένα Χαρακτηριστικά: Εστίαση πλέγματος   |  Προβολή σχεδίου   |   Μεγάλη Formula Bar    Διαχείριση βιβλίου εργασίας & φύλλου   |  Βιβλιοθήκη πόρων (Αυτόματο κείμενο)   |  Επιλογή ημερομηνίας   |  Συνδυάστε φύλλα εργασίας   |  Κρυπτογράφηση/Αποκρυπτογράφηση κελιών    Αποστολή email ανά λίστα   |  Σούπερ φίλτρο   |   Ειδικό φίλτρο (φίλτρο με έντονη γραφή/πλάγια γραφή/διαγραφή...) ...
Κορυφαία 15 σύνολα εργαλείων12 Κείμενο Εργαλεία (Προσθήκη κειμένου, Κατάργηση χαρακτήρων, ...)   |   50 + Διάγραμμα Τύποι (Gantt διάγραμμα, ...)   |   40+ Πρακτικό ΜΑΘΗΜΑΤΙΚΟΙ τυποι (Υπολογίστε την ηλικία με βάση τα γενέθλια, ...)   |   19 Εισαγωγή Εργαλεία (Εισαγωγή κωδικού QR, Εισαγωγή εικόνας από το μονοπάτι, ...)   |   12 Μετατροπή Εργαλεία (Αριθμοί σε λέξεις, Μετατροπή Συναλλάγματος, ...)   |   7 Συγχώνευση & διαχωρισμός Εργαλεία (Σύνθετες σειρές συνδυασμού, Διαίρεση κελιών, ...)   |   ... κι αλλα

Αυξήστε τις δεξιότητές σας στο Excel με τα Kutools για Excel και απολαύστε την αποτελεσματικότητα όπως ποτέ πριν. Το Kutools για Excel προσφέρει πάνω από 300 προηγμένες δυνατότητες για την ενίσχυση της παραγωγικότητας και την εξοικονόμηση χρόνου.  Κάντε κλικ εδώ για να αποκτήσετε τη δυνατότητα που χρειάζεστε περισσότερο...

kte καρτέλα 201905


Το Office Tab φέρνει τη διεπαφή με καρτέλες στο Office και κάνει την εργασία σας πολύ πιο εύκολη

  • Ενεργοποίηση επεξεργασίας και ανάγνωσης καρτελών σε Word, Excel, PowerPoint, Publisher, Access, Visio και Project.
  • Ανοίξτε και δημιουργήστε πολλά έγγραφα σε νέες καρτέλες του ίδιου παραθύρου και όχι σε νέα παράθυρα.
  • Αυξάνει την παραγωγικότητά σας κατά 50% και μειώνει εκατοντάδες κλικ του ποντικιού για εσάς κάθε μέρα!
Comments (6)
No ratings yet. Be the first to rate!
This comment was minimized by the moderator on the site
La formula in Italiano è: =SE(C$1<=$B3;1;SE(ARROTONDA.PER.ECC($B3,0)=C$1;RESTO($B3,1);0))
This comment was minimized by the moderator on the site
in Deutsch = =WENN(C$1<=$B3;1;WENN(AUFRUNDEN($B3;0)=C$1;REST($B3;1);0))
This comment was minimized by the moderator on the site
PLZ SHARE TO SULLIER RATING FORMULA IN EXCEL
This comment was minimized by the moderator on the site
La formula en español es: =SI(C$1<=$B3;1;SI(REDONDEAR.MAS($B3;0)=C$1;RESIDUO($B3;1);0))
This comment was minimized by the moderator on the site
La formule en Français : =SI(C$1<=$B3;1;SI(ARRONDI.SUP($B3;0)=C$1;MOD($B3;1);0))
This comment was minimized by the moderator on the site
testei e não funciona a formula =SE(C$1<=$B3;1;SE(ARRED.PARA.CIMA($B3;0)=C$1;MOD($B3;1);0))
There are no comments posted here yet
Please leave your comments in English
Posting as Guest
×
Rate this post:
0   Characters
Suggested Locations